WhatsApp will stop working on these iPhones

WhatsApp will stop working on these iPhones

It’s almost a truism: WhatsApp is one of those applications that has managed to become one of our essentials on a daily basis. It is rare that it is not consulted at least once.

Although the vast majority of its 2,000 million users do it many times more. In fact, the app is aware of this and, from time to time, motivates them with new functions and advances that continue to improve the experience of speaking through it.

It is difficult to imagine a phone without it, things as they are. But, soon, some iPhones will stop supporting WhatsApp. We must not lose sight of the fact that, over the years, certain phones become obsolete, which leads app developers not to update them for those specific terminals.

Except, yes, they install a new version of the latest operating system that is compatible with it.

In order to install the new WhatsApp update 2.21.50, it is an essential requirement that the devices have the operating system iOS 10 and later. This has been confirmed by the company on its website.

This change particularly affects the iPhone 4s and earlier since its terminals only allow to have a maximum of iOS 9.3.6.

As of iPhone 5 and later, it would only be necessary to update the application to continue using the messaging application.

“Keep in mind that, if you received a message that is not compatible with your version of WhatsApp, you will have to update the application,” explains the company, which recommends always using its latest version.

Rachel Maga
Rachel Maga is a technology journalist currently working at Globe Live Media agency. She has been in the Technology Journalism field for over 5 years now. Her life's biggest milestone is the inside tour of Tesla Industries, which was gifted to her by the legend Elon Musk himself.